Partial outage
Incident Report for Auditoria.AI
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 15:11 PDT
Update
We are continuing to investigate this issue.
Posted Oct 18, 2024 - 14:58 PDT
Update
We are continuing to investigate this issue.
Posted Oct 18, 2024 - 14:56 PDT
Update
The issue has been fixed.
Posted Oct 18, 2024 - 14:54 PDT
Investigating
We are continuing to investigate this issue.
Posted Oct 18, 2024 - 14:54 PDT
Identified
We have identified the issue and a fix is getting prepared.
Posted Oct 18, 2024 - 13:17 PDT
Investigating
The In Console Mailbox UI is taking a long time to load and will seem to be stuck with spinning icon. We are currently investigating.
Posted Oct 18, 2024 - 12:23 PDT
This incident affected: AAI Application.